Megasquirt no pulsan inyectores ni da avance en cranking

En esta seccion podes consultar sobre problemas mecanicos y aportar soluciones a problemas referentes a la mecanica en general.
Reglas del Foro
Si vas a realizar una consulta en esta seccion acordate SIEMPRE de describir el problema de la mejor forma posible, incluyendo todos los datos que creas necesarios y el modelo de tu gol, como por ejemplo:

- A partir de cuando empezo el problema
- En que momento se presenta
- Si lo hace tanto con motor frio como en caliente,
- Hubo alguna modificacion previa a la presentacion de la falla.

Etc. Si la descripcion es correcta las respuestas seran mas directas.

IMPORTANTE: USAR TITULOS QUE DESCRIBAN EL CONTENIDO DEL MENSAJE Y QUE RESUMAN TU CONSULTA "AYUDAAAA!!!" O "CONSULTAAA" NO GENERAN NINGUN INTERES POR PARTE DEL QUE LEE EL FORO Y VAS A TENER MENOS POSIBILIDAD DE RECIBIR BUENAS RESPUESTAS.
BrunozuddasG4
Mensajes: 162
Registrado: 18 Dic 2013, 15:39

Megasquirt no pulsan inyectores ni da avance en cranking

Mensajepor BrunozuddasG4 » 11 Abr 2019, 21:33

Hola chicos, les comento que hoy cambie la leva de mi auto, sincronice el distri con la mega todo perfecto, y cuando le volvi a dar marcha murio, lee rpm pero queda en 256 y no pulsan los inyectores ni le da el avance de cranking, esta muerto, chispa tiene pero los inyectores no pulsan, necesito ayuda porque probe mil cosas y no le doy a la tecla 😭
Si crees que todo esta bajo control, es que no vas demasiado rapido

Avatar de Usuario
Viroslash
Site Admin
Mensajes: 11375
Registrado: 19 Feb 2009, 15:48

Re: Megasquirt no pulsan inyectores ni da avance en cranking

Mensajepor Viroslash » 12 Abr 2019, 08:54

Tenes 12v en los cables de los inyectores cuando lo pones en contacto?
Detras de todo gran hombre hay siempre una gran turbina.
Imagen
Hacé clic regularmente en los anuncios para ayudar a mantener el foro online!

BrunozuddasG4
Mensajes: 162
Registrado: 18 Dic 2013, 15:39

Re: Megasquirt no pulsan inyectores ni da avance en cranking

Mensajepor BrunozuddasG4 » 12 Abr 2019, 10:56

Hola viro gracias por responder! Sisi tienen 12v, no tengo pulsewidth durante el arranque y marca 0 grados de avance en cranking estando seteado en 10°. Tampoco lee rpm, cuando le doy arranque, osea marca un numero de rpm y se queda clavado ahi, cuando siempre oscilo en cranking, y me aparece el cartel de rpm synced. Pero se tilda en un número de rpm y la ecu no manda pulsos de inyección ni grados de avance...

Lo unico que toque fue el trigger offset en la mega, en marcha mientras lo lampareaba y andaba perfecto, lo tuve en marcha, lo pare y cuando quise dar arranque empezó con esto..

El offset estaba en 165 y ahora quedo en 171.90
Si crees que todo esta bajo control, es que no vas demasiado rapido

Avatar de Usuario
Viroslash
Site Admin
Mensajes: 11375
Registrado: 19 Feb 2009, 15:48

Re: Megasquirt no pulsan inyectores ni da avance en cranking

Mensajepor Viroslash » 12 Abr 2019, 13:14

Trata de restaurar un proyecto anterior y dejalo como estaba, parece no estar sincronizando. Si tenes que hacer algun ajuste de encendido para que coincida con la tabla hacelo moviendo el distri mas vale.
Detras de todo gran hombre hay siempre una gran turbina.
Imagen
Hacé clic regularmente en los anuncios para ayudar a mantener el foro online!

BrunozuddasG4
Mensajes: 162
Registrado: 18 Dic 2013, 15:39

Re: Megasquirt no pulsan inyectores ni da avance en cranking

Mensajepor BrunozuddasG4 » 12 Abr 2019, 14:25

Trata de restaurar un proyecto anterior y dejalo como estaba, parece no estar sincronizando. Si tenes que hacer algun ajuste de encendido para que coincida con la tabla hacelo moviendo el distri mas vale.
No tengo un proyecto anterior 😭 en el embole del momento no probe con volver al mismo offset, voy a probar eso, si sigue voy a probar el distri del gol de mi viejo, sino tendre que desarmar la ecu, sera algo de la placa?
Si crees que todo esta bajo control, es que no vas demasiado rapido

BrunozuddasG4
Mensajes: 162
Registrado: 18 Dic 2013, 15:39

Re: Megasquirt no pulsan inyectores ni da avance en cranking

Mensajepor BrunozuddasG4 » 12 Abr 2019, 15:13

Trata de restaurar un proyecto anterior y dejalo como estaba, parece no estar sincronizando. Si tenes que hacer algun ajuste de encendido para que coincida con la tabla hacelo moviendo el distri mas vale.
Volvi con noticias, desconecte el ramal de inyectores y el problema desapareció, ahora lo raro es que fui conectando de a uno y probando y temine con todo conectado y sin el problema, a que se puede deber esto?
Si crees que todo esta bajo control, es que no vas demasiado rapido

BrunozuddasG4
Mensajes: 162
Registrado: 18 Dic 2013, 15:39

Re: Megasquirt no pulsan inyectores ni da avance en cranking

Mensajepor BrunozuddasG4 » 12 Abr 2019, 19:21

Trata de restaurar un proyecto anterior y dejalo como estaba, parece no estar sincronizando. Si tenes que hacer algun ajuste de encendido para que coincida con la tabla hacelo moviendo el distri mas vale.
Volvi con noticias, desconecte el ramal de inyectores y el problema desapareció, ahora lo raro es que fui conectando de a uno y probando y temine con todo conectado y sin el problema, a que se puede deber esto?
Bueno al fin, lo de los inyectores fue pura casualidad, la solución fue poner el trigger offset en un valor mas bajo y buscar el punto con el distri, asique por ese lado tema solucionado

Ahora aprovechando el post vengo con otra inquietud que cada vez se repite con mas frecuencia.

Al parar el auto en caliente luego de un viaje por ejemplo, y encenderlo al cabo de unos minutos arranca como en tres cilindros y super fino de nafta, al cabo de unos 30 segundos se le pasa solo mágicamente.

Sera algún inyector? Algo mal configurado en la mega?

Desde ya muchísimas gracias, sin este foro todavia estaria tirando cables.
Si crees que todo esta bajo control, es que no vas demasiado rapido

Avatar de Usuario
Viroslash
Site Admin
Mensajes: 11375
Registrado: 19 Feb 2009, 15:48

Re: Megasquirt no pulsan inyectores ni da avance en cranking

Mensajepor Viroslash » 13 Abr 2019, 12:51

Bueno eso te va a enseñar a no tocar muchas cosas a la vez jaja. Igual tuner studio hace resguardos automaticos, asi que deberias tenerlos.

Esa falla que comentas es muy tipica de las megas, muchos dicen que es por el IAT, en teoria cuando apagas el motor hay una inercia termica donde la temperatura sigue aumentando (la del aire) y el sensor esta medio lejos como para detectarla, la eficiencia volumetrica baja y el motor necesita mas nafta para regular bien, la idea es que el IAT este lo mas caliente posible en ese momento, si tenes el original lo ideal seria que lo cambies por uno de Fiat que vienen abiertos y detectan la variacion de temp mucho mas rapido. El que trae el gol tambien es abierto tambien, a mi me pasaba lo mismo pero cuando cambie la tapa por la cross y puse ese sensor nunca mas.

Imagen
Detras de todo gran hombre hay siempre una gran turbina.
Imagen
Hacé clic regularmente en los anuncios para ayudar a mantener el foro online!

BrunozuddasG4
Mensajes: 162
Registrado: 18 Dic 2013, 15:39

Re: Megasquirt no pulsan inyectores ni da avance en cranking

Mensajepor BrunozuddasG4 » 13 Abr 2019, 18:12

Bueno eso te va a enseñar a no tocar muchas cosas a la vez jaja. Igual tuner studio hace resguardos automaticos, asi que deberias tenerlos.

Esa falla que comentas es muy tipica de las megas, muchos dicen que es por el IAT, en teoria cuando apagas el motor hay una inercia termica donde la temperatura sigue aumentando (la del aire) y el sensor esta medio lejos como para detectarla, la eficiencia volumetrica baja y el motor necesita mas nafta para regular bien, la idea es que el IAT este lo mas caliente posible en ese momento, si tenes el original lo ideal seria que lo cambies por uno de Fiat que vienen abiertos y detectan la variacion de temp mucho mas rapido. El que trae el gol tambien es abierto tambien, a mi me pasaba lo mismo pero cuando cambie la tapa por la cross y puse ese sensor nunca mas.

Imagen

Es que no tengo iat 😅😅😅 quizás sea por eso
Si crees que todo esta bajo control, es que no vas demasiado rapido

Avatar de Usuario
Viroslash
Site Admin
Mensajes: 11375
Registrado: 19 Feb 2009, 15:48

Re: Megasquirt no pulsan inyectores ni da avance en cranking

Mensajepor Viroslash » 14 Abr 2019, 19:41

Ah que pillo que sos. Empeza por eso entonces.
Detras de todo gran hombre hay siempre una gran turbina.
Imagen
Hacé clic regularmente en los anuncios para ayudar a mantener el foro online!

BrunozuddasG4
Mensajes: 162
Registrado: 18 Dic 2013, 15:39

Re: Megasquirt no pulsan inyectores ni da avance en cranking

Mensajepor BrunozuddasG4 » 15 Abr 2019, 12:25

Al final sabado fui a las pic$@# y esa maldita falla me volvió loco, los 30 segundos pasaron a ser minutos, me perdi una categoría por no poder ponerlo en 4 cilindros, en fin.

Mientras fallaba fui desconectando inyectores y el que falla es el cuarto, voy a cambiarlo de lugar e intentar forzar la falla a ver si se debe a un problema en el inyector o si es algo en el cableado o la ecu..
Si crees que todo esta bajo control, es que no vas demasiado rapido


Volver a “Mecanica”



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados